<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Men&#039;s volleyball tops No. 10 UVU - The Utah Statesman</title>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://usustatesman.com/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://usustatesman.com/xmlrpc.php">

			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "http://usustatesman.com/mens-volleyball-tops-no-10-uvu/",
					title: "Men&#039;s volleyball tops No. 10 UVU - The Utah Statesman",
					description: "In a stunning victory, the USU men’s volleyball team took down No. 10 Utah Valley 3-1 on Saturday in a&hellip;"
				};
			</script>
			
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Men&#039;s volleyball tops No. 10 UVU - The Utah Statesman" />
<meta property="og:description" content="In a stunning victory, the USU men’s volleyball team took down No. 10 Utah Valley 3-1 on Saturday in a&hellip;" />
<meta property="og:url" content="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/" />
<meta property="og:site_name" content="The Utah Statesman" />
<meta property="article:publisher" content="https://www.facebook.com/UtahStatesman" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-02-05T16:43:54-07:00" />
<meta property="og:image" content="http://usustatesman.com/wp-content/uploads/2018/02/unnamed.jpg" />
<meta property="og:image:width" content="213" />
<meta property="og:image:height" content="320" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In a stunning victory, the USU men’s volleyball team took down No. 10 Utah Valley 3-1 on Saturday in a&hellip;" />
<meta name="twitter:title" content="Men&#039;s volleyball tops No. 10 UVU - The Utah Statesman" />
<meta name="twitter:site" content="@UtahStatesman" />
<meta name="twitter:image" content="http://usustatesman.com/wp-content/uploads/2018/02/unnamed.jpg" />
<meta name="twitter:creator" content="@UtahStatesman" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/usustatesman.com\/","name":"The Utah Statesman","alternateName":"USU Statesman","potentialAction":{"@type":"SearchAction","target":"http:\/\/usustatesman.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/usustatesman.com\/mens-volleyball-tops-no-10-uvu\/","sameAs":["https:\/\/www.facebook.com\/UtahStatesman","https:\/\/www.instagram.com\/utahstatesman\/","https:\/\/www.youtube.com\/user\/utahstatesman","https:\/\/twitter.com\/UtahStatesman"],"@id":"#organization","name":"The Utah Statesman","logo":"http:\/\/usustatesman.com\/wp-content\/uploads\/2017\/10\/screen-shot-2017-10-19-at-4.33.29-pm.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Utah Statesman &raquo; Feed" href="http://usustatesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Utah Statesman &raquo; Comments Feed" href="http://usustatesman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Utah Statesman &raquo; Men&#8217;s volleyball tops No. 10 UVU Comments Feed" href="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-54974802-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-54974802-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/usustatesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='http://usustatesman.com/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        .article--billboard-small__title { height: auto !important; }
.article--billboard-small__title .hN { font-size: 16px !important; }
.article__content span.small-link { display: none; }
.single a:hover {color: #0000ff ; }
.single .article__meta { display: none; }

.single .riloadr-single 
.single .image-wrap                    

</style>
<link rel='stylesheet' id='media-credit-css'  href='http://usustatesman.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://usustatesman.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://usustatesman.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://usustatesman.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://usustatesman.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='http://usustatesman.com/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://usustatesman.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://usustatesman.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://usustatesman.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://usustatesman.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://usustatesman.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://usustatesman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/usustatesman.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://usustatesman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://usustatesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://usustatesman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://wp.me/p97IHJ-1uozg' />
<link rel="alternate" type="application/json+oembed" href="http://usustatesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusustatesman.com%2Fmens-volleyball-tops-no-10-uvu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://usustatesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusustatesman.com%2Fmens-volleyball-tops-no-10-uvu%2F&#038;format=xml" />
			<script type="text/javascript">
				if (typeof WebFont !== 'undefined') {					WebFont.load({
						google: {families: ['Arvo:regular:latin','PT Sans:regular:cyrillic-ext','PT Sans:regular,italic,700,700italic:cyrillic-ext']},
						classes: false,
						events: false
					});
				} else {
					var tk = document.createElement('script');
					tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					tk.type = 'text/javascript';

					tk.onload = tk.onreadystatechange = function () {
						WebFont.load({
							google: {families: ['Arvo:regular:latin','PT Sans:regular:cyrillic-ext','PT Sans:regular,italic,700,700italic:cyrillic-ext']},
							classes: false,
							events: false
						});
					};

					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(tk, s);
				}
			</script>
				<style id="customify_typography_output_style">
			.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: Arvo;
font-weight: normal;
}
nav {
 font-family: PT Sans;
font-weight: normal;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: PT Sans;
}
		</style>
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//usustatesman.com/?wordfence_lh=1&hid=9974550A404B6D0A1E4E49A7C349909B');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="In a stunning victory, the USU men’s volleyball team took down No. 10 Utah Valley 3-1 on Saturday in a&hellip;"/>
<link rel="canonical" href="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/" />
<!-- facebook open graph stuff -->

<meta property="fb:admins" content="Cimaron Neugebauer"/>
<meta property="og:site_name" content="The Utah Statesman"/>
<meta property="og:url" content="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/"/>
<meta property="og:title" content="Men&#039;s volleyball tops No. 10 UVU - The Utah Statesman" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="In a stunning victory, the USU men’s volleyball team took down No. 10 Utah Valley 3-1 on Saturday in a&hellip;" />
<meta property="article:published_time" content="2018-02-5">
<meta property="article:section" content="Sports">
<meta property="og:image" content="http://usustatesman.com/wp-content/uploads/2018/02/unnamed.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Men&#8217;s volleyball tops No. 10 UVU">
<meta itemprop="description" content="In a stunning victory, the USU men’s volleyball team took down No. 10 Utah Valley 3-1 on Saturday in a&hellip;">
<meta itemprop="image" content="http://usustatesman.com/wp-content/uploads/2018/02/unnamed.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/" >
<meta name="twitter:site" content="@UtahStatesman"/>
<meta name="twitter:domain" content="usustatesman.com">
<meta name="twitter:title" content="Men&#8217;s volleyball tops No. 10 UVU">
<meta name="twitter:description" content="In a stunning victory, the USU men’s volleyball team took down No. 10 Utah Valley 3-1 on Saturday in a&hellip;">
<meta name="twitter:image:src" content="http://usustatesman.com/wp-content/uploads/2018/02/unnamed.jpg">
<!-- end twitter card tags -->
<link rel="amphtml" href="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/amp/" />		<style id="customify_output_style">
		
a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #004c99;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #004c99;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #004c99;
}
ol{
		border-left-color: #004c99;
}
nav a { font-size: 13px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 13px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }
@media only screen and (min-width: 900px) { .nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #004c99;
}
 }
@media  only screen and (min-width: 900px) { .back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #004c99;
}
 }
@media only screen and (min-width: 900px)  { .article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #004c99;
}
 }

		</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-54974802-1', 'auto');
 
	ga('send', 'pageview');
</script>
                        <!--Begin JAVAScript SDK-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--END JAVAScript SDK-->
<!--Google DFP ad Code-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
   var gptAdSlots = [];
 googletag.cmd.push(function() {

   var mapping = googletag.sizeMapping().

   addSize([0, 0], [320,50]). 
   addSize([320, 400], [[320, 50], [300, 50]]). 
   addSize([320, 700], [320, 50]).
   addSize([750, 200], [728, 90]). 
   addSize([1050, 200], [728, 90]).build();

   gptAdSlots[0] = googletag.defineSlot('/31752109/HomepageLeaderboard', [728, 90], 'div-gpt-ad-1501184325325-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   googletag.enableServices();
 });
</script>
<!--End Google DFP ad Code-->
<!--Google Page-level ads-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3626108265796906",
    enable_page_level_ads: true
  });
</script>
<!--End Google Page-level ads-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/31752109/HomepageLeaderboard', [[728, 90], [320, 50], [468, 60]], 'div-gpt-ad-1506007721053-0').addService(googletag.pubads());
    googletag.defineSlot('/31752109/MediumRectangle', [300, 250], 'div-gpt-ad-1506007721053-1').addService(googletag.pubads());
    googletag.defineSlot('/31752109/skyscraper', [300, 600], 'div-gpt-ad-1506007721053-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>                    
</head>
<body class="post-template-default single single-post postid-22020618 single-format-standard  sticky-nav" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://usustatesman.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-homepage-bar" class="nav  nav--main"><li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://usustatesman.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://usustatesman.com/category/news/other/">Campus News</a></li>
	<li id="menu-item-22018688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22018688"><a href="https://www.usueagle.com/">USU-Eastern –– The Eagle Online</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://usustatesman.com/category/news/ususa/">USUSA</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://usustatesman.com/category/archives/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-22002200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22002200"><a href="http://usustatesman.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="http://usustatesman.com/category/sports/bball/">Basketball</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://usustatesman.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230"><a href="http://usustatesman.com/category/sports/club-sports/">Club Sports</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://usustatesman.com/category/sports/sports-hockey/">Hockey</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://usustatesman.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="http://usustatesman.com/category/sports/w-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://usustatesman.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="http://usustatesman.com/category/sports/sportscolumns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="http://usustatesman.com/category/features/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422"><a href="http://usustatesman.com/category/features/arts-entertainimnet/">Arts and Entertainment</a></li>
	<li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423"><a href="http://usustatesman.com/category/features/humans/">Humans of USU</a></li>
	<li id="menu-item-424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-424"><a href="http://usustatesman.com/category/features/reviews/">Reviews</a></li>
	<li id="menu-item-425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425"><a href="http://usustatesman.com/category/features/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54"><a href="http://usustatesman.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802"><a href="http://usustatesman.com/category/cartoon/">Cartoons</a>
	<ul class="sub-menu">
		<li id="menu-item-803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803"><a href="http://usustatesman.com/category/cartoon/comics/">Comics</a></li>
		<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-804"><a href="http://usustatesman.com/category/cartoon/poly-toons/">Political Cartoons</a></li>
	</ul>
</li>
	<li id="menu-item-937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937"><a href="http://usustatesman.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://usustatesman.com/category/opinion/ourview/">Our View</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="http://usustatesman.com/category/opinion/soap-box/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-1714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1714"><a href="http://usustatesman.com/category/gallery/">Galleries</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-253"><a href="http://usustatesman.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419"><a href="https://portal.cityspark.com/EventEntry/EventEntry/UtahStatesman">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="http://usustatesman.com/classifieds/">USU Classifieds</a></li>
<li id="menu-item-1822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1822"><a href="http://usustatesman.com/contact-us/">Contact Us</a></li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://www.instagram.com/utahstatesman/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://twitter.com/UtahStatesman" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/UtahStatesman/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.youtube.com/user/utahstatesman" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-youtube square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="http://usustatesman.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="http://usustatesman.com" title="The Utah Statesman">
                <img src="http://usustatesman.com/wp-content/uploads/2015/12/Statesman-Masthead-09-2.jpg"  rel="logo" alt="The Utah Statesman"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <!-- DON'T DELETE BELOW THIS -->
<!-- /31752109/HomepageLeaderboard -->
<div id='div-gpt-ad-1501184325325-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501184325325-0'); });
</script>
</div>
<!-- SERIOUSLY DON'T EFFING DELETE ANYTHING ABOVE THIS, EVER -->                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-homepage-bar-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-53" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://usustatesman.com/category/news/" class="menu-link main-menu-link">News</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-161" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/news/other/" class="menu-link sub-menu-link">Campus News</a></li>
<li id="nav--top__item-22018688" class="nav__item depth-1 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="https://www.usueagle.com/" class="menu-link sub-menu-link">USU-Eastern –– The Eagle Online</a></li>
<li id="nav--top__item-165" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/news/ususa/" class="menu-link sub-menu-link">USUSA</a></li>
<li id="nav--top__item-51" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/archives/events/" class="menu-link sub-menu-link">Events</a></li>
</ul>
</li>
<li id="nav--top__item-22002200" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://usustatesman.com/category/sports/" class="menu-link main-menu-link">Sports</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-240" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/bball/" class="menu-link sub-menu-link">Basketball</a></li>
<li id="nav--top__item-30" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/sports-football/" class="menu-link sub-menu-link">Football</a></li>
<li id="nav--top__item-230" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="http://usustatesman.com/category/sports/club-sports/" class="menu-link sub-menu-link">Club Sports</a></li>
<li id="nav--top__item-234" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/sports-hockey/" class="menu-link sub-menu-link">Hockey</a></li>
<li id="nav--top__item-63" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/volleyball/" class="menu-link sub-menu-link">Volleyball</a></li>
<li id="nav--top__item-239" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/w-soccer/" class="menu-link sub-menu-link">Women’s Soccer</a></li>
<li id="nav--top__item-236" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/tennis/" class="menu-link sub-menu-link">Tennis</a></li>
<li id="nav--top__item-572" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/sportscolumns/" class="menu-link sub-menu-link">Columns</a></li>
</ul>
</li>
<li id="nav--top__item-52" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://usustatesman.com/category/features/" class="menu-link main-menu-link">Student Life</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-422" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/features/arts-entertainimnet/" class="menu-link sub-menu-link">Arts and Entertainment</a></li>
<li id="nav--top__item-423" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/features/humans/" class="menu-link sub-menu-link">Humans of USU</a></li>
<li id="nav--top__item-424" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/features/reviews/" class="menu-link sub-menu-link">Reviews</a></li>
<li id="nav--top__item-425" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/features/student-life/" class="menu-link sub-menu-link">Student Life</a></li>
</ul>
</li>
<li id="nav--top__item-54" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://usustatesman.com/category/opinion/" class="menu-link main-menu-link">Opinion</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-802" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://usustatesman.com/category/cartoon/" class="menu-link sub-menu-link">Cartoons</a><ul class="sub-menu">
<li id="nav--top__item-803" class="nav__item depth-2 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/cartoon/comics/" class="menu-link sub-menu-link">Comics</a></li>
<li id="nav--top__item-804" class="nav__item depth-2 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/cartoon/poly-toons/" class="menu-link sub-menu-link">Political Cartoons</a></li>
</ul>
</li>
<li id="nav--top__item-937" class="nav__item depth-1 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="http://usustatesman.com/letters-to-the-editor/" class="menu-link sub-menu-link">Letters to the Editor</a></li>
<li id="nav--top__item-573" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/opinion/ourview/" class="menu-link sub-menu-link">Our View</a></li>
<li id="nav--top__item-574" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/opinion/soap-box/" class="menu-link sub-menu-link">Soapbox</a></li>
</ul>
</li>
<li id="nav--top__item-1714" class="nav__item depth-0 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="http://usustatesman.com/category/gallery/" class="menu-link main-menu-link">Galleries</a></li>
<li id="nav--top__item-253" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://usustatesman.com/events/" class="menu-link main-menu-link">Events</a><ul class="nav nav--stacked nav--sub-menu sub-menu"><li id="nav--top__item-419" class="nav__item depth-1 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="https://portal.cityspark.com/EventEntry/EventEntry/UtahStatesman" class="menu-link sub-menu-link">Add an Event</a></li></ul>
</li>
<li id="nav--top__item-418" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="http://usustatesman.com/classifieds/" class="menu-link main-menu-link">USU Classifieds</a></li>
<li id="nav--top__item-1822" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="http://usustatesman.com/contact-us/" class="menu-link main-menu-link">Contact Us</a></li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    <div class="article_title--before grid__item  float--left lap-and-up-two-thirds">	<h1 class="article__title  article__title--single" itemprop="name headline">Men&#8217;s volleyball tops No. 10 UVU</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2018-02-05T16:43:54+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://usustatesman.com/author/jason-walker/" title="Posts by Jason Walker" itemprop="sameAs">Jason Walker</a></span></div>		<time class="article__time" datetime="2018-02-05T16:43:54+00:00"> on February 5, 2018 at 4:43 pm</time>
	</div><!-- .article__title__meta -->

<div id="share-box-top" class="share-box-top">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="22020618" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/"
	     addthis:title="Men&#039;s volleyball tops No. 10 UVU - The Utah Statesman"
	     addthis:description="In a stunning victory, the USU men’s volleyball team took down No. 10 Utah Valley 3-1 on Saturday in a&hellip;"><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div></div>
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://usustatesman.com/wp-content/uploads/2018/02/unnamed.jpg"/>
        <meta itemprop="width" content="213"/>
        <meta itemprop="height" content="320"/>
        <div class="image-wrap" style="padding-top: 150.23474178404%">
	                        <img class="riloadr-single" data-src-big="http://usustatesman.com/wp-content/uploads/2018/02/unnamed.jpg" data-src-small="http://usustatesman.com/wp-content/uploads/2018/02/unnamed.jpg" alt="unnamed" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    
    <p><span style="font-weight: 400;">In a stunning victory, the USU men’s volleyball team took down No. 10 Utah Valley 3-1 on Saturday in a big win, not only for the team, but for the program as a whole.</span></p>
<p><span style="font-weight: 400;">“It was huge,” said head coach Treva McUne of the win. “Just a big win like that is a huge confidence booster for the program.”</span></p>
<p><span style="font-weight: 400;">It was a daunting task, beating a top-10 team. Added to that pressure was the fact that in two previous games against the Wolverines, the Aggies lost in straight sets. But a 26-24 first set win for Utah State changed things in the team huddle according to outside hitter Matt Rudder.</span></p>
<p><span style="font-weight: 400;">“We were so excited,” Rudder said. “I know this season we’ve never taken a set from them so that was a first time for us. We were really excited, and we rolled with the momentum into the rest of the game.”</span></p>
<p><span style="font-weight: 400;">Though the Aggies dropped the second set 21-25, the team didn’t falter and won the next two sets in convincing fashion 25-18 and 25-20.</span></p>
<p><span style="font-weight: 400;">According to McUne, the team did well in nearly every facet of the game.</span></p>
<p><span style="font-weight: 400;">“Overall, they did great,” McUne said. “Our serving and passing was amazing, it kept us consistent. We were able to establish our middles and open up our pin hitters a little bit more. Our blockers actually did amazing, they actually shut down their hitters.”</span></p>
<p><span style="font-weight: 400;">While nearly all aspects of USU’s game were on point, passing was something McUne, Rudder and setter Christian McKinnon all said was great in repelling UVU’s attack.</span></p>
<p><span style="font-weight: 400;">“Our passers did a really really good job,” McKinnon said. “UVU has some really really good servers and that’s one of their big strengths, and our passers did an awesome job just keeping the ball high and off the net.”</span></p>
<p><span style="font-weight: 400;">Playing in the Estes Center was an experience that won’t be lost on the club. It was the team’s first ever competitive match within this building’s walls. McKinnon called it an “awesome facility” and expressed his gratitude to the athletics department for letting them use it.</span></p>
<p><span style="font-weight: 400;">In addition to playing in a higher-end facility, there were far more fans than usual. Normally, there are maybe a couple of fans at the men’s volleyball games. On Saturday, there were a couple hundred armed with signs and cheering the team on.</span></p>
<p><span style="font-weight: 400;">“It was just awesome to get so many people here,” McKinnon said. “The HURD did an awesome job advertising it and we’re super amped that we got to play in front of people.”</span></p>
<p><span style="font-weight: 400;">There are several challenges ahead for the team as they begin to prepare for nationals, but Saturday’s victory was, according to McUne, “something that we can build off of and grow.” Rudder added that the team can use this victory in a few weeks in the conference championship tournament.</span></p>
<p><span style="font-weight: 400;">“It’s really good for us,” Rudder said. “We have conference championships in a couple weeks so it’s really exciting for us to have that momentum and roll forward with this.”</span></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22020618" class="share-facebook sd-button share-icon" href="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22020618" class="share-twitter sd-button share-icon" href="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22020618" class="share-google-plus-1 sd-button share-icon" href="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22020618" class="share-linkedin sd-button share-icon" href="http://usustatesman.com/mens-volleyball-tops-no-10-uvu/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>
    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/category/sports/club-sports/" title="View all posts in Club Sports">Club Sports</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/category/sports/" title="View all posts in Sports">Sports</a>                </div>
                    </div>
                
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://usustatesman.com/usu-gymnastics-falls-no-16-boise-state/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">USU gymnastics falls to No. 16 Boise State</h3>
                                </span>
                    </a>
                </div><!--
                                     --><div class="divider--pointer"></div><!--
                                     --><div class="post-nav-link  post-nav-link--next  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://usustatesman.com/sundance-movie-review-crime-punishment/">
                                <span class="post-nav-link__label">
                                    Next Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Sundance Movie Review: Crime + Punishment</h3>
                                </span>
                    </a>
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        

    <div id="comments" class="comments-area">
        <div class="comments-area-title">
            <h4 class="hN">
                There are no comments            </h4>
            <a class="comments_add-comment" href="#reply-title">Add yours</a>        </div>

        
                
    </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mens-volleyball-tops-no-10-uvu/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://usustatesman.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment" class="show-on-ie8">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><label for="author" class="show-on-ie8">Name</label><input id="author" name="author" value="" type="text" placeholder="Name..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><label for="name" class="show-on-ie8">Email</label><input id="email" name="email" value="" size="30" type="text" placeholder="Email..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><label for="url" class="show-on-ie8">Url</label><input id="url" name="url" value="" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='22020618' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="40fc24b2c7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>			</form>
			</div><!-- #respond -->
	    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="custom_html-2" class="widget_text widget  widget--main widget_custom_html"><div class="textwidget custom-html-widget"><!-- /31752109/MediumRectangle -->
<div id='div-gpt-ad-1506007721053-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506007721053-1'); });
</script>
</div></div></div><div id="top-posts-2" class="widget  widget--main widget_top-posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Most Popular</h2></div><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://usustatesman.com/after-debate-fee-board-approves-1-94-fee-increase-for-athletics/" title="After debate, fee board approves $1.94 fee increase for athletics" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/usustatesman.com/wp-content/uploads/2018/02/img_1393.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="After debate, fee board approves $1.94 fee increase for athletics" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://usustatesman.com/after-debate-fee-board-approves-1-94-fee-increase-for-athletics/" class="bump-view" data-bump-view="tp">
								After debate, fee board approves $1.94 fee increase for athletics							</a>
						</div>
											</li>
									<li>
												<a href="http://usustatesman.com/mens-volleyball-setting-success/" title="Men’s volleyball setting themselves up for success" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/usustatesman.com/wp-content/uploads/2018/02/ad-mv-21.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Men’s volleyball setting themselves up for success" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://usustatesman.com/mens-volleyball-setting-success/" class="bump-view" data-bump-view="tp">
								Men’s volleyball setting themselves up for success							</a>
						</div>
											</li>
									<li>
												<a href="http://usustatesman.com/what-the-heck-is-an-aggie-the-history-of-mascots-at-utah-state-university/" title="What the heck is an Aggie? The history of mascots at Utah State University" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="http://2.gravatar.com/avatar/e31d3b832927787930ad5b3f3a8bdbc9?s=40&#038;d=mm&#038;r=g" class='widgets-list-layout-blavatar' alt="What the heck is an Aggie? The history of mascots at Utah State University" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://usustatesman.com/what-the-heck-is-an-aggie-the-history-of-mascots-at-utah-state-university/" class="bump-view" data-bump-view="tp">
								What the heck is an Aggie? The history of mascots at Utah State University							</a>
						</div>
											</li>
									<li>
												<a href="http://usustatesman.com/first-teen-sentenced-deserae-turner-shooting/" title="First teen sentenced in the Deserae Turner shooting" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/usustatesman.com/wp-content/uploads/2018/02/peterson-sentencing-226.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="First teen sentenced in the Deserae Turner shooting" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://usustatesman.com/first-teen-sentenced-deserae-turner-shooting/" class="bump-view" data-bump-view="tp">
								First teen sentenced in the Deserae Turner shooting							</a>
						</div>
											</li>
				</ul>
</div><div id="custom_html-4" class="widget_text widget  widget--main widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://aggiecribs.com"><img src="http://usustatesman.com/wp-content/uploads/2016/04/website-image.jpg"></a></div></div><div id="text-2" class="widget  widget--main widget_text"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Events Calendar</h2></div>			<div class="textwidget"> <div data-cswidget="1249" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script></div>
		</div><div id="text-3" class="widget  widget--main widget_text"><div class="widget__title  widget--sidebar__title"><h2 class="hN">USU Classifieds</h2></div>			<div class="textwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="508" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></div>
		</div><div id="text-5" class="widget  widget--main widget_text"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Twitter</h2></div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/UtahStatesman" data-widget-id="694254845713207296">Tweets by @UtahStatesman</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="archives-2" class="widget  widget--main widget_archive"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://usustatesman.com/2018/02/'> February 2018 </option>
	<option value='http://usustatesman.com/2018/01/'> January 2018 </option>
	<option value='http://usustatesman.com/2017/12/'> December 2017 </option>
	<option value='http://usustatesman.com/2017/11/'> November 2017 </option>
	<option value='http://usustatesman.com/2017/10/'> October 2017 </option>
	<option value='http://usustatesman.com/2017/09/'> September 2017 </option>
	<option value='http://usustatesman.com/2017/08/'> August 2017 </option>
	<option value='http://usustatesman.com/2017/07/'> July 2017 </option>
	<option value='http://usustatesman.com/2017/06/'> June 2017 </option>
	<option value='http://usustatesman.com/2017/05/'> May 2017 </option>
	<option value='http://usustatesman.com/2017/04/'> April 2017 </option>
	<option value='http://usustatesman.com/2017/03/'> March 2017 </option>
	<option value='http://usustatesman.com/2017/02/'> February 2017 </option>
	<option value='http://usustatesman.com/2017/01/'> January 2017 </option>
	<option value='http://usustatesman.com/2016/12/'> December 2016 </option>
	<option value='http://usustatesman.com/2016/11/'> November 2016 </option>
	<option value='http://usustatesman.com/2016/10/'> October 2016 </option>
	<option value='http://usustatesman.com/2016/09/'> September 2016 </option>
	<option value='http://usustatesman.com/2016/08/'> August 2016 </option>
	<option value='http://usustatesman.com/2016/07/'> July 2016 </option>
	<option value='http://usustatesman.com/2016/06/'> June 2016 </option>
	<option value='http://usustatesman.com/2016/05/'> May 2016 </option>
	<option value='http://usustatesman.com/2016/04/'> April 2016 </option>
	<option value='http://usustatesman.com/2016/03/'> March 2016 </option>
	<option value='http://usustatesman.com/2016/02/'> February 2016 </option>
	<option value='http://usustatesman.com/2016/01/'> January 2016 </option>
	<option value='http://usustatesman.com/2015/12/'> December 2015 </option>
	<option value='http://usustatesman.com/2015/11/'> November 2015 </option>
	<option value='http://usustatesman.com/2015/10/'> October 2015 </option>
	<option value='http://usustatesman.com/2015/09/'> September 2015 </option>
	<option value='http://usustatesman.com/2015/08/'> August 2015 </option>
	<option value='http://usustatesman.com/2015/07/'> July 2015 </option>
	<option value='http://usustatesman.com/2015/06/'> June 2015 </option>
	<option value='http://usustatesman.com/2015/05/'> May 2015 </option>
	<option value='http://usustatesman.com/2015/04/'> April 2015 </option>
	<option value='http://usustatesman.com/2015/03/'> March 2015 </option>
	<option value='http://usustatesman.com/2015/02/'> February 2015 </option>
	<option value='http://usustatesman.com/2015/01/'> January 2015 </option>
	<option value='http://usustatesman.com/2014/12/'> December 2014 </option>
	<option value='http://usustatesman.com/2014/11/'> November 2014 </option>
	<option value='http://usustatesman.com/2014/10/'> October 2014 </option>
	<option value='http://usustatesman.com/2014/09/'> September 2014 </option>
	<option value='http://usustatesman.com/2014/08/'> August 2014 </option>
	<option value='http://usustatesman.com/2014/04/'> April 2014 </option>
	<option value='http://usustatesman.com/2014/03/'> March 2014 </option>
	<option value='http://usustatesman.com/2014/02/'> February 2014 </option>
	<option value='http://usustatesman.com/2014/01/'> January 2014 </option>
	<option value='http://usustatesman.com/2013/12/'> December 2013 </option>
	<option value='http://usustatesman.com/2013/11/'> November 2013 </option>
	<option value='http://usustatesman.com/2013/10/'> October 2013 </option>
	<option value='http://usustatesman.com/2013/09/'> September 2013 </option>
	<option value='http://usustatesman.com/2013/08/'> August 2013 </option>
	<option value='http://usustatesman.com/2013/04/'> April 2013 </option>
	<option value='http://usustatesman.com/2013/03/'> March 2013 </option>
	<option value='http://usustatesman.com/2013/02/'> February 2013 </option>
	<option value='http://usustatesman.com/2013/01/'> January 2013 </option>
	<option value='http://usustatesman.com/2012/12/'> December 2012 </option>
	<option value='http://usustatesman.com/2012/11/'> November 2012 </option>
	<option value='http://usustatesman.com/2012/10/'> October 2012 </option>
	<option value='http://usustatesman.com/2012/09/'> September 2012 </option>
	<option value='http://usustatesman.com/2012/08/'> August 2012 </option>
	<option value='http://usustatesman.com/2012/07/'> July 2012 </option>
	<option value='http://usustatesman.com/2012/06/'> June 2012 </option>
	<option value='http://usustatesman.com/2012/05/'> May 2012 </option>
	<option value='http://usustatesman.com/2012/04/'> April 2012 </option>
	<option value='http://usustatesman.com/2012/03/'> March 2012 </option>
	<option value='http://usustatesman.com/2012/02/'> February 2012 </option>
	<option value='http://usustatesman.com/2012/01/'> January 2012 </option>
	<option value='http://usustatesman.com/2011/12/'> December 2011 </option>
	<option value='http://usustatesman.com/2011/11/'> November 2011 </option>
	<option value='http://usustatesman.com/2011/10/'> October 2011 </option>
	<option value='http://usustatesman.com/2011/09/'> September 2011 </option>
	<option value='http://usustatesman.com/2011/08/'> August 2011 </option>
	<option value='http://usustatesman.com/2011/07/'> July 2011 </option>
	<option value='http://usustatesman.com/2011/06/'> June 2011 </option>
	<option value='http://usustatesman.com/2011/05/'> May 2011 </option>
	<option value='http://usustatesman.com/2011/04/'> April 2011 </option>
	<option value='http://usustatesman.com/2011/03/'> March 2011 </option>
	<option value='http://usustatesman.com/2011/02/'> February 2011 </option>
	<option value='http://usustatesman.com/2011/01/'> January 2011 </option>
	<option value='http://usustatesman.com/2010/12/'> December 2010 </option>
	<option value='http://usustatesman.com/2010/11/'> November 2010 </option>
	<option value='http://usustatesman.com/2010/10/'> October 2010 </option>
	<option value='http://usustatesman.com/2010/09/'> September 2010 </option>
	<option value='http://usustatesman.com/2010/08/'> August 2010 </option>
	<option value='http://usustatesman.com/2010/07/'> July 2010 </option>
	<option value='http://usustatesman.com/2010/06/'> June 2010 </option>
	<option value='http://usustatesman.com/2010/05/'> May 2010 </option>
	<option value='http://usustatesman.com/2010/04/'> April 2010 </option>
	<option value='http://usustatesman.com/2009/12/'> December 2009 </option>
	<option value='http://usustatesman.com/2009/07/'> July 2009 </option>
	<option value='http://usustatesman.com/2009/06/'> June 2009 </option>
	<option value='http://usustatesman.com/2009/05/'> May 2009 </option>
	<option value='http://usustatesman.com/2009/04/'> April 2009 </option>
	<option value='http://usustatesman.com/2009/03/'> March 2009 </option>
	<option value='http://usustatesman.com/2009/02/'> February 2009 </option>
	<option value='http://usustatesman.com/2009/01/'> January 2009 </option>
	<option value='http://usustatesman.com/2008/12/'> December 2008 </option>
	<option value='http://usustatesman.com/2008/11/'> November 2008 </option>
	<option value='http://usustatesman.com/2008/10/'> October 2008 </option>
	<option value='http://usustatesman.com/2008/09/'> September 2008 </option>
	<option value='http://usustatesman.com/2008/08/'> August 2008 </option>
	<option value='http://usustatesman.com/2008/07/'> July 2008 </option>
	<option value='http://usustatesman.com/2008/06/'> June 2008 </option>
	<option value='http://usustatesman.com/2008/05/'> May 2008 </option>
	<option value='http://usustatesman.com/2008/04/'> April 2008 </option>
	<option value='http://usustatesman.com/2008/03/'> March 2008 </option>
	<option value='http://usustatesman.com/2008/02/'> February 2008 </option>
	<option value='http://usustatesman.com/2008/01/'> January 2008 </option>
	<option value='http://usustatesman.com/2007/12/'> December 2007 </option>
	<option value='http://usustatesman.com/2007/11/'> November 2007 </option>
	<option value='http://usustatesman.com/2007/10/'> October 2007 </option>
	<option value='http://usustatesman.com/2007/09/'> September 2007 </option>
	<option value='http://usustatesman.com/2007/08/'> August 2007 </option>
	<option value='http://usustatesman.com/2007/07/'> July 2007 </option>
	<option value='http://usustatesman.com/2007/06/'> June 2007 </option>
	<option value='http://usustatesman.com/2007/05/'> May 2007 </option>
	<option value='http://usustatesman.com/2007/04/'> April 2007 </option>
	<option value='http://usustatesman.com/2007/03/'> March 2007 </option>
	<option value='http://usustatesman.com/2007/02/'> February 2007 </option>
	<option value='http://usustatesman.com/2007/01/'> January 2007 </option>
	<option value='http://usustatesman.com/2006/12/'> December 2006 </option>
	<option value='http://usustatesman.com/2006/11/'> November 2006 </option>
	<option value='http://usustatesman.com/2006/10/'> October 2006 </option>
	<option value='http://usustatesman.com/2006/09/'> September 2006 </option>
	<option value='http://usustatesman.com/2006/08/'> August 2006 </option>
	<option value='http://usustatesman.com/2006/07/'> July 2006 </option>
	<option value='http://usustatesman.com/2006/06/'> June 2006 </option>
	<option value='http://usustatesman.com/2006/05/'> May 2006 </option>
	<option value='http://usustatesman.com/2006/04/'> April 2006 </option>
	<option value='http://usustatesman.com/2006/03/'> March 2006 </option>
	<option value='http://usustatesman.com/2006/02/'> February 2006 </option>
	<option value='http://usustatesman.com/2006/01/'> January 2006 </option>
	<option value='http://usustatesman.com/2005/12/'> December 2005 </option>
	<option value='http://usustatesman.com/2005/11/'> November 2005 </option>
	<option value='http://usustatesman.com/2005/10/'> October 2005 </option>
	<option value='http://usustatesman.com/2005/09/'> September 2005 </option>
	<option value='http://usustatesman.com/2005/08/'> August 2005 </option>
	<option value='http://usustatesman.com/2005/07/'> July 2005 </option>
	<option value='http://usustatesman.com/2005/06/'> June 2005 </option>
	<option value='http://usustatesman.com/2005/05/'> May 2005 </option>
	<option value='http://usustatesman.com/2005/04/'> April 2005 </option>
	<option value='http://usustatesman.com/2005/03/'> March 2005 </option>
	<option value='http://usustatesman.com/2005/02/'> February 2005 </option>
	<option value='http://usustatesman.com/2005/01/'> January 2005 </option>
	<option value='http://usustatesman.com/2004/12/'> December 2004 </option>
	<option value='http://usustatesman.com/2004/11/'> November 2004 </option>
	<option value='http://usustatesman.com/2004/10/'> October 2004 </option>
	<option value='http://usustatesman.com/2004/09/'> September 2004 </option>
	<option value='http://usustatesman.com/2004/08/'> August 2004 </option>
	<option value='http://usustatesman.com/2004/07/'> July 2004 </option>
	<option value='http://usustatesman.com/2004/06/'> June 2004 </option>
	<option value='http://usustatesman.com/2004/05/'> May 2004 </option>
	<option value='http://usustatesman.com/2004/04/'> April 2004 </option>
	<option value='http://usustatesman.com/2004/03/'> March 2004 </option>
	<option value='http://usustatesman.com/2004/02/'> February 2004 </option>
	<option value='http://usustatesman.com/2004/01/'> January 2004 </option>
	<option value='http://usustatesman.com/2003/12/'> December 2003 </option>
	<option value='http://usustatesman.com/2003/11/'> November 2003 </option>
	<option value='http://usustatesman.com/2003/10/'> October 2003 </option>
	<option value='http://usustatesman.com/2003/09/'> September 2003 </option>
	<option value='http://usustatesman.com/2003/08/'> August 2003 </option>
	<option value='http://usustatesman.com/2003/07/'> July 2003 </option>
	<option value='http://usustatesman.com/2003/06/'> June 2003 </option>
	<option value='http://usustatesman.com/2003/05/'> May 2003 </option>
	<option value='http://usustatesman.com/2003/04/'> April 2003 </option>
	<option value='http://usustatesman.com/2003/03/'> March 2003 </option>
	<option value='http://usustatesman.com/2003/02/'> February 2003 </option>
	<option value='http://usustatesman.com/2003/01/'> January 2003 </option>
	<option value='http://usustatesman.com/2002/12/'> December 2002 </option>
	<option value='http://usustatesman.com/2002/11/'> November 2002 </option>
	<option value='http://usustatesman.com/2002/10/'> October 2002 </option>
	<option value='http://usustatesman.com/2002/09/'> September 2002 </option>
	<option value='http://usustatesman.com/2002/08/'> August 2002 </option>
	<option value='http://usustatesman.com/2002/07/'> July 2002 </option>
	<option value='http://usustatesman.com/2002/06/'> June 2002 </option>
	<option value='http://usustatesman.com/2002/05/'> May 2002 </option>
	<option value='http://usustatesman.com/2002/04/'> April 2002 </option>
	<option value='http://usustatesman.com/2002/03/'> March 2002 </option>
	<option value='http://usustatesman.com/2002/02/'> February 2002 </option>
	<option value='http://usustatesman.com/2002/01/'> January 2002 </option>
	<option value='http://usustatesman.com/2001/12/'> December 2001 </option>
	<option value='http://usustatesman.com/2001/11/'> November 2001 </option>
	<option value='http://usustatesman.com/2001/10/'> October 2001 </option>
	<option value='http://usustatesman.com/2001/09/'> September 2001 </option>
	<option value='http://usustatesman.com/2001/08/'> August 2001 </option>
	<option value='http://usustatesman.com/2001/07/'> July 2001 </option>
	<option value='http://usustatesman.com/2001/06/'> June 2001 </option>
	<option value='http://usustatesman.com/2001/05/'> May 2001 </option>
	<option value='http://usustatesman.com/2001/04/'> April 2001 </option>
	<option value='http://usustatesman.com/2001/03/'> March 2001 </option>
	<option value='http://usustatesman.com/2001/02/'> February 2001 </option>
	<option value='http://usustatesman.com/2001/01/'> January 2001 </option>
	<option value='http://usustatesman.com/1995/01/'> January 1995 </option>

		</select>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright © 2017 The Utah Statesman | All rights reserved.</div>
                    <div class="footer-menu flexbox__item "></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/usustatesman.com\/mens-volleyball-tops-no-10-uvu\/":22020618};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/mens-volleyball-tops-no-10-uvu/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://usustatesman.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://pxgcdn.com/js/rs/9.5.7/index.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/usustatesman.com\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/usustatesman.com\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"http:\/\/usustatesman.com\/wp-admin\/admin-ajax.php","ajax_nounce":"2e77d82963","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://usustatesman.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'134827167',post:'22020618',tz:'-7',srv:'usustatesman.com'} ]);
	_stq.push([ 'clickTrackerInit', '134827167', '22020618' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>