<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Noelle Cockett&#039;s inauguration honored with signature ice cream flavor - The Utah Statesman</title>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://usustatesman.com/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://usustatesman.com/xmlrpc.php">

			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "http://usustatesman.com/noelle-cocketts-inauguration-honored-signature-ice-cream-flavor/",
					title: "Noelle Cockett&#039;s inauguration honored with signature ice cream flavor - The Utah Statesman",
					description: ""
				};
			</script>
			
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://usustatesman.com/noelle-cocketts-inauguration-honored-signature-ice-cream-flavor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Noelle Cockett&#039;s inauguration honored with signature ice cream flavor - The Utah Statesman" />
<meta property="og:description" content="Utah State University agriculture students brought out a new Aggie ice cream flavor to celebrate President Noelle Cockett’s inauguration. A&hellip;" />
<meta property="og:url" content="http://usustatesman.com/noelle-cocketts-inauguration-honored-signature-ice-cream-flavor/" />
<meta property="og:site_name" content="The Utah Statesman" />
<meta property="article:tag" content="Aggie ice cream" />
<meta property="article:tag" content="College of Agriculture and Applied Sciences" />
<meta property="article:tag" content="fudge" />
<meta property="article:tag" content="inauguration" />
<meta property="article:tag" content="new president" />
<meta property="article:tag" content="peanut butter" />
<meta property="article:tag" content="peanut butter fudge crunch" />
<meta property="article:tag" content="President Cockett" />
<meta property="article:tag" content="pretzel" />
<meta property="article:tag" content="USU" />
<meta property="article:tag" content="Utah State" />
<meta property="article:tag" content="Utah State University" />
<meta property="article:section" content="All" />
<meta property="article:published_time" content="2017-05-07T09:32:43-06:00" />
<meta property="og:image" content="http://usustatesman.com/wp-content/uploads/2017/05/mh-noelle-cocket-ice-cream-2.jpg" />
<meta property="og:image:width" content="6720" />
<meta property="og:image:height" content="4480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Utah State University agriculture students brought out a new Aggie ice cream flavor to celebrate President Noelle Cockett’s inauguration. A&hellip;" />
<meta name="twitter:title" content="Noelle Cockett&#039;s inauguration honored with signature ice cream flavor - The Utah Statesman" />
<meta name="twitter:image" content="http://usustatesman.com/wp-content/uploads/2017/05/mh-noelle-cocket-ice-cream-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Utah Statesman &raquo; Feed" href="http://usustatesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Utah Statesman &raquo; Comments Feed" href="http://usustatesman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Utah Statesman &raquo; Noelle Cockett&#8217;s inauguration honored with signature ice cream flavor Comments Feed" href="http://usustatesman.com/noelle-cocketts-inauguration-honored-signature-ice-cream-flavor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/usustatesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-webfonts-css'  href='http://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgrade-main-style-css'  href='http://usustatesman.com/wp-content/themes/bucket/theme-content/css/style.css?ver=1.6.6' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css' type='text/css'>

                        .article--billboard-small__title { height: auto !important; }
.article--billboard-small__title .hN { font-size: 16px !important; }
.article__content span.small-link { display: none; }
.single a:hover {color: #0000ff ; }
.single .article__meta { display: none; }

.single .riloadr-single 
.single .image-wrap                    

</style>
<link rel='stylesheet' id='media-credit-css'  href='http://usustatesman.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='http://usustatesman.com/wp-content/plugins/pixlikes/css/public.css?ver=1.0.0' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='wpgform-css-css'  href='http://usustatesman.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.7.4' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.1.7 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://usustatesman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://usustatesman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://usustatesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://usustatesman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://usustatesman.com/?p=22013452' />
<link rel="alternate" type="application/json+oembed" href="http://usustatesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusustatesman.com%2Fnoelle-cocketts-inauguration-honored-signature-ice-cream-flavor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://usustatesman.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusustatesman.com%2Fnoelle-cocketts-inauguration-honored-signature-ice-cream-flavor%2F&#038;format=xml" />
		<style id="customify_typography_output_style">
					</style>
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//usustatesman.com/?wordfence_logHuman=1&hid=A22091E09C419EFD76FF4ABDCAC596FD');
</script><meta name="description" content="Utah State University agriculture students brought out a new Aggie ice cream flavor to celebrate President Noelle Cockett’s inauguration. A&hellip;"/>
<link rel="canonical" href="http://usustatesman.com/noelle-cocketts-inauguration-honored-signature-ice-cream-flavor/" />
<!-- facebook open graph stuff -->

<meta property="fb:admins" content="Tim Olsen"/>
<meta property="og:site_name" content="The Utah Statesman"/>
<meta property="og:url" content="http://usustatesman.com/noelle-cocketts-inauguration-honored-signature-ice-cream-flavor/"/>
<meta property="og:title" content="Noelle Cockett&#039;s inauguration honored with signature ice cream flavor - The Utah Statesman" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Utah State University agriculture students brought out a new Aggie ice cream flavor to celebrate President Noelle Cockett’s inauguration. A&hellip;" />
<meta property="article:published_time" content="2017-05-7">
<meta property="article:section" content="All">
<meta property="article:tag" content="Aggie ice cream">
<meta property="article:tag" content="College of Agriculture and Applied Sciences">
<meta property="article:tag" content="fudge">
<meta property="article:tag" content="inauguration">
<meta property="article:tag" content="new president">
<meta property="article:tag" content="peanut butter">
<meta property="article:tag" content="peanut butter fudge crunch">
<meta property="article:tag" content="President Cockett">
<meta property="article:tag" content="pretzel">
<meta property="article:tag" content="USU">
<meta property="article:tag" content="Utah State">
<meta property="article:tag" content="Utah State University">
<meta property="og:image" content="http://usustatesman.com/wp-content/uploads/2017/05/mh-noelle-cocket-ice-cream-2.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Noelle Cockett&#8217;s inauguration honored with signature ice cream flavor">
<meta itemprop="description" content="Utah State University agriculture students brought out a new Aggie ice cream flavor to celebrate President Noelle Cockett’s inauguration. A&hellip;">
<meta itemprop="image" content="http://usustatesman.com/wp-content/uploads/2017/05/mh-noelle-cocket-ice-cream-2.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://usustatesman.com/noelle-cocketts-inauguration-honored-signature-ice-cream-flavor/" >
<meta name="twitter:site" content="@UtahStatesman"/>
<meta name="twitter:domain" content="usustatesman.com">
<meta name="twitter:title" content="Noelle Cockett&#8217;s inauguration honored with signature ice cream flavor">
<meta name="twitter:description" content="Utah State University agriculture students brought out a new Aggie ice cream flavor to celebrate President Noelle Cockett’s inauguration. A&hellip;">
<meta name="twitter:image:src" content="http://usustatesman.com/wp-content/uploads/2017/05/mh-noelle-cocket-ice-cream-2.jpg">
<!-- end twitter card tags -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-54974802-1', 'auto');
 
	ga('send', 'pageview');
</script>
                        <!--Begin JAVAScript SDK-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--END JAVAScript SDK-->
<!--Google DFP ad Code-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/31752109/HomepageLeaderboard', [728, 90], 'div-gpt-ad-1481131799862-0').addService(googletag.pubads());
    googletag.defineSlot('/31752109/MediumRectangle', [300, 250], 'div-gpt-ad-1481131799862-1').addService(googletag.pubads());
    googletag.defineSlot('/31752109/skyscraper', [300, 600], 'div-gpt-ad-1481131799862-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!--End Google DFP ad Code-->
<!--Google Page-level ads-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3626108265796906",
    enable_page_level_ads: true
  });
</script>
<!--End Google Page-level ads-->                    
		<style id="customify_output_style">
		
a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #004c99;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #004c99;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #004c99;
}
ol{
		border-left-color: #004c99;
}
nav a { font-size: 13px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 13px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }
@media only screen and (min-width: 900px) { .nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #004c99;
}
 }
@media  only screen and (min-width: 900px) { .back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #004c99;
}
 }
@media only screen and (min-width: 900px)  { .article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #004c99;
}
 }

		</style></head>
<body class="post-template-default single single-post postid-22013452 single-format-standard  sticky-nav" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://usustatesman.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-homepage-bar" class="nav  nav--main"><li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53"><a href="http://usustatesman.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161"><a href="http://usustatesman.com/category/news/other/">Campus News</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://usustatesman.com/category/news/ususa/">USUSA</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://usustatesman.com/category/archives/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-22002200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22002200"><a href="http://usustatesman.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="http://usustatesman.com/category/sports/bball/">Basketball</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://usustatesman.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://usustatesman.com/category/sports/club-sports/">Club Sports</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://usustatesman.com/category/sports/sports-hockey/">Hockey</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://usustatesman.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="http://usustatesman.com/category/sports/w-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://usustatesman.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="http://usustatesman.com/category/sports/sportscolumns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="http://usustatesman.com/category/features/">Student Life</a>
<ul class="sub-menu">
	<li id="menu-item-422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422"><a href="http://usustatesman.com/category/features/arts-entertainimnet/">Arts and Entertainment</a></li>
	<li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423"><a href="http://usustatesman.com/category/features/humans/">Humans of USU</a></li>
	<li id="menu-item-424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-424"><a href="http://usustatesman.com/category/features/reviews/">Reviews</a></li>
	<li id="menu-item-425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425"><a href="http://usustatesman.com/category/features/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54"><a href="http://usustatesman.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802"><a href="http://usustatesman.com/category/cartoon/">Cartoons</a>
	<ul class="sub-menu">
		<li id="menu-item-803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803"><a href="http://usustatesman.com/category/cartoon/comics/">Comics</a></li>
		<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-804"><a href="http://usustatesman.com/category/cartoon/poly-toons/">Political Cartoons</a></li>
	</ul>
</li>
	<li id="menu-item-937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937"><a href="http://usustatesman.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://usustatesman.com/category/opinion/ourview/">Our View</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="http://usustatesman.com/category/opinion/soap-box/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-1714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1714"><a href="http://usustatesman.com/category/gallery/">Galleries</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-253"><a href="http://usustatesman.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419"><a href="https://portal.cityspark.com/EventEntry/EventEntry/UtahStatesman">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="http://usustatesman.com/classifieds/">USU Classifieds</a></li>
<li id="menu-item-1822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1822"><a href="http://usustatesman.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22013165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22013165"><a href="http://usustatesman.com/believe-influential-person-usu/">50 Influential</a></li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type2">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
			
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
             --><div class="grid__item one-half text--right">
                    <ul class="header-bar header-bar--top nav flush--bottom"><!--
				     --><li></li><!--
                     --><li>			<li>
				<a class="social-icon-link" href="https://www.instagram.com/utahstatesman/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-instagram square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://twitter.com/UtahStatesman" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-twitter square"></i>
				</a>
			</li>
					<li>
				<a class="social-icon-link" href="https://www.facebook.com/UtahStatesman/" target="_blank">
					<i class="pixcode  pixcode--icon  icon-e-facebook square"></i>
				</a>
			</li>
		</li><!--
                                             --><li><form class="form-search" method="get" action="http://usustatesman.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li><!--
                                         --></ul>
                </div>
            </div>
        </div>

    </nav>

    <div class="container">

        <div class="site-header flexbox">
            <div class="site-header__branding  flexbox__item  one-whole  lap-and-up-three-tenths">
                    <a class="site-logo  site-logo--image  " href="http://usustatesman.com" title="The Utah Statesman">
                <img src="http://usustatesman.com/wp-content/uploads/2015/12/Statesman-Masthead-09-2.jpg"  rel="logo" alt="The Utah Statesman"/>
    </a>

            </div><!--
            -->			<div class="header-ad  flexbox__item  one-whole  lap-and-up-seven-tenths">
                                        <!-- DON'T DELETE THIS -->
<!-- /31752109/HomepageLeaderboard -->
<div id='div-gpt-ad-1481131799862-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481131799862-0'); });
</script>
</div>                                </div>
			        </div>

        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                
        
		<hr class="nav-top-separator separator separator--subsection flush--bottom" />
		
        <nav class="navigation  navigation--main  js-navigation--main">
            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-homepage-bar-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-53" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://usustatesman.com/category/news/" class="menu-link main-menu-link">News</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-161" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="http://usustatesman.com/category/news/other/" class="menu-link sub-menu-link">Campus News</a></li>
<li id="nav--top__item-165" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/news/ususa/" class="menu-link sub-menu-link">USUSA</a></li>
<li id="nav--top__item-51" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/archives/events/" class="menu-link sub-menu-link">Events</a></li>
</ul>
</li>
<li id="nav--top__item-22002200" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://usustatesman.com/category/sports/" class="menu-link main-menu-link">Sports</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-240" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/bball/" class="menu-link sub-menu-link">Basketball</a></li>
<li id="nav--top__item-30" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/sports-football/" class="menu-link sub-menu-link">Football</a></li>
<li id="nav--top__item-230" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/club-sports/" class="menu-link sub-menu-link">Club Sports</a></li>
<li id="nav--top__item-234" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/sports-hockey/" class="menu-link sub-menu-link">Hockey</a></li>
<li id="nav--top__item-63" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/volleyball/" class="menu-link sub-menu-link">Volleyball</a></li>
<li id="nav--top__item-239" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/w-soccer/" class="menu-link sub-menu-link">Women’s Soccer</a></li>
<li id="nav--top__item-236" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/tennis/" class="menu-link sub-menu-link">Tennis</a></li>
<li id="nav--top__item-572" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/sports/sportscolumns/" class="menu-link sub-menu-link">Columns</a></li>
</ul>
</li>
<li id="nav--top__item-52" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://usustatesman.com/category/features/" class="menu-link main-menu-link">Student Life</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-422" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/features/arts-entertainimnet/" class="menu-link sub-menu-link">Arts and Entertainment</a></li>
<li id="nav--top__item-423" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/features/humans/" class="menu-link sub-menu-link">Humans of USU</a></li>
<li id="nav--top__item-424" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/features/reviews/" class="menu-link sub-menu-link">Reviews</a></li>
<li id="nav--top__item-425" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/features/student-life/" class="menu-link sub-menu-link">Student Life</a></li>
</ul>
</li>
<li id="nav--top__item-54" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://usustatesman.com/category/opinion/" class="menu-link main-menu-link">Opinion</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-802" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item--parent hidden">
<a href="http://usustatesman.com/category/cartoon/" class="menu-link sub-menu-link">Cartoons</a><ul class="sub-menu">
<li id="nav--top__item-803" class="nav__item depth-2 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/cartoon/comics/" class="menu-link sub-menu-link">Comics</a></li>
<li id="nav--top__item-804" class="nav__item depth-2 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/cartoon/poly-toons/" class="menu-link sub-menu-link">Political Cartoons</a></li>
</ul>
</li>
<li id="nav--top__item-937" class="nav__item depth-1 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="http://usustatesman.com/letters-to-the-editor/" class="menu-link sub-menu-link">Letters to the Editor</a></li>
<li id="nav--top__item-573" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/opinion/ourview/" class="menu-link sub-menu-link">Our View</a></li>
<li id="nav--top__item-574" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://usustatesman.com/category/opinion/soap-box/" class="menu-link sub-menu-link">Soapbox</a></li>
</ul>
</li>
<li id="nav--top__item-1714" class="nav__item depth-0 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="http://usustatesman.com/category/gallery/" class="menu-link main-menu-link">Galleries</a></li>
<li id="nav--top__item-253" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="http://usustatesman.com/events/" class="menu-link main-menu-link">Events</a><ul class="nav nav--stacked nav--sub-menu sub-menu"><li id="nav--top__item-419" class="nav__item depth-1 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="https://portal.cityspark.com/EventEntry/EventEntry/UtahStatesman" class="menu-link sub-menu-link">Add an Event</a></li></ul>
</li>
<li id="nav--top__item-418" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="http://usustatesman.com/classifieds/" class="menu-link main-menu-link">USU Classifieds</a></li>
<li id="nav--top__item-1822" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="http://usustatesman.com/contact-us/" class="menu-link main-menu-link">Contact Us</a></li>
<li id="nav--top__item-22013165" class="nav__item depth-0 menu-item menu-item-type-custom menu-item-object-custom hidden"><a href="http://usustatesman.com/believe-influential-person-usu/" class="menu-link main-menu-link">50 Influential</a></li>
</ul>            </div>
        </nav>

    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    <div class="article_title--before grid__item  float--left one-whole">	<h1 class="article__title  article__title--single" itemprop="name headline">Noelle Cockett&#8217;s inauguration honored with signature ice cream flavor</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2017-05-07T09:32:43+00:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://usustatesman.com/author/bobbee-russell/" title="Posts by Bobbee Russell" itemprop="sameAs">Bobbee Russell</a></span></div>		<time class="article__time" datetime="2017-05-07T09:32:43+00:00"> on May 7, 2017 at 9:32 am</time>
	</div><!-- .article__title__meta -->

<div id="share-box-top" class="share-box-top">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="22013452" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="http://usustatesman.com/noelle-cocketts-inauguration-honored-signature-ice-cream-flavor/"
	     addthis:title="Noelle Cockett&#039;s inauguration honored with signature ice cream flavor - The Utah Statesman"
	     addthis:description="Utah State University agriculture students brought out a new Aggie ice cream flavor to celebrate President Noelle Cockett’s inauguration. A&hellip;"><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div></div>
    <div class="grid__item  float--left  one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://usustatesman.com/wp-content/uploads/2017/05/mh-noelle-cocket-ice-cream-2-1050x700.jpg"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="700"/>
        <div class="image-wrap" style="padding-top: 66.666666666667%">
	                        <img class="riloadr-single" data-src-big="http://usustatesman.com/wp-content/uploads/2017/05/mh-noelle-cocket-ice-cream-2-1050x700.jpg" data-src-small="http://usustatesman.com/wp-content/uploads/2017/05/mh-noelle-cocket-ice-cream-2-335x223.jpg" alt="MH-Noelle-Cocket-Ice-Cream-2" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    
    <p><span style="font-weight: 400;">Utah State University agriculture students brought out a new Aggie ice cream flavor to celebrate President Noelle Cockett’s inauguration. </span></p>
<p><span style="font-weight: 400;">A crowd of students and student advisers gathered on the quad Thursday to try the new ice cream flavor, inauguration peanut butter fudge crunch.  The ice cream consisted of a peanut butter base, fudge swirl and chocolate-covered pretzels. </span></p>
<p><span style="font-weight: 400;">The new flavor is limited edition. The College of Agriculture and Applied Sciences will have it for graduates. There is a possibility it will be continued and sold in the creamery. </span></p>
<p><span style="font-weight: 400;">1,000 cups of the new ice cream were gone within a half hour.</span></p>
<div id="attachment_22013455" style="width: 310px" class="wp-caption alignnone"><div class="media-credit-container alignnone" style="width: 310px"><img class="size-medium wp-image-22013455" src="http://usustatesman.com/wp-content/uploads/2017/05/mh-noelle-cocket-ice-cream-3-300x200.jpg" alt="" width="300" height="200" srcset="http://usustatesman.com/wp-content/uploads/2017/05/mh-noelle-cocket-ice-cream-3-300x200.jpg 300w, http://usustatesman.com/wp-content/uploads/2017/05/mh-noelle-cocket-ice-cream-3-1000x667.jpg 1000w, http://usustatesman.com/wp-content/uploads/2017/05/mh-noelle-cocket-ice-cream-3-335x223.jpg 335w, http://usustatesman.com/wp-content/uploads/2017/05/mh-noelle-cocket-ice-cream-3-1050x700.jpg 1050w" sizes="(max-width: 300px) 100vw, 300px" /><span class="media-credit">Matt Halton</span></div><p class="wp-caption-text">Students eat the new Aggie Ice Cream flavor during the announcement celebration of the inaugural ice cream on the Quad on May 4, during finals week. (Matt Halton)</p></div>
<p><span style="font-weight: 400;">Cockett said the ice cream was a total surprise and she couldn’t understand “why everyone showed up.”  Cockett also said the event was special to her because she used to be the dean of The College of Agriculture and Applied Sciences. </span></p>
<p><span style="font-weight: 400;">Cockett said she “appreciate(d) the celebration so much. There’s no better place than the Quad.” </span></p>
<p><span style="font-weight: 400;">The event was a pre-celebration for Cockett’s inauguration that evening.  </span></p>
<p><span style="font-weight: 400;">The new ice cream flavor was voted on by students in the College of Agriculture and Applied Sciences. There were a few different options for the base of the ice cream and items to mix in. Students voted on the favorite. </span></p>
<p><span style="font-weight: 400;">Kylie Stephenson, CAAS ambassador, said she was a part of the voting process for the new flavor. Stephenson said she chose the peanut butter base because “it was something we didn’t have already” and the peanut butter base was “pretty cool.” </span></p>
<p><span style="font-weight: 400;">Kassidy Carnahan, CAAS council administrative assistant said, “This was a good decision. We are happy with thi</span><span style="font-weight: 400;">s.”</span></p>
<p><span style="font-weight: 400;">Heather Lieber, the CAAS senator, said she loved the chocolate-covered pretzel chunks. </span></p>
<p><span style="font-weight: 400;">Students who completed their finals attended the event. </span></p>
<p><span style="font-weight: 400;">Brooke Jensen, an undeclared freshman, said, “The event was a good way to end finals week.” </span></p>
<p><span style="font-weight: 400;">— </span><a href="mailto:b96russell@gmail.com"><span style="font-weight: 400;">b96russell@gmail.com</span></a></p>
<p><span style="font-weight: 400;">@bjr24601</span></p>
<p>Photos by Matt Halton</p>

    <div class="grid"><!--
                                    --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/category/all/" title="View all posts in All">All</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/category/news/other/" title="View all posts in Campus News">Campus News</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/category/news/" title="View all posts in News">News</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/tag/aggie-ice-cream/" title="View all posts tagged Aggie ice cream">Aggie ice cream</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/tag/college-of-agriculture-and-applied-sciences/" title="View all posts tagged College of Agriculture and Applied Sciences">College of Agriculture and Applied Sciences</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/tag/fudge/" title="View all posts tagged fudge">fudge</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/tag/inauguration/" title="View all posts tagged inauguration">inauguration</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/tag/new-president/" title="View all posts tagged new president">new president</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/tag/peanut-butter/" title="View all posts tagged peanut butter">peanut butter</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/tag/peanut-butter-fudge-crunch/" title="View all posts tagged peanut butter fudge crunch">peanut butter fudge crunch</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/tag/president-cockett/" title="View all posts tagged President Cockett">President Cockett</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/tag/pretzel/" title="View all posts tagged pretzel">pretzel</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/tag/usu/" title="View all posts tagged USU">USU</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/tag/utah-state/" title="View all posts tagged Utah State">Utah State</a><a class="btn  btn--small  btn--tertiary" href="http://usustatesman.com/tag/utah-state-university/" title="View all posts tagged Utah State University">Utah State University</a>                </div>
                    </div>
                
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://usustatesman.com/sights-emotions-disneyland-told-disney-characters/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">The sights and emotions of Disneyland as told by Disney characters</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        

    <div id="comments" class="comments-area">
        <div class="comments-area-title">
            <h4 class="hN">
                There are no comments            </h4>
            <a class="comments_add-comment" href="#reply-title">Add yours</a>        </div>

        
                
    </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/noelle-cocketts-inauguration-honored-signature-ice-cream-flavor/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://usustatesman.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment" class="show-on-ie8">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><label for="author" class="show-on-ie8">Name</label><input id="author" name="author" value="" type="text" placeholder="Name..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><label for="name" class="show-on-ie8">Email</label><input id="email" name="email" value="" size="30" type="text" placeholder="Email..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><label for="url" class="show-on-ie8">Url</label><input id="url" name="url" value="" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='22013452' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1568c8f523" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>			</form>
			</div><!-- #respond -->
	    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="search-2" class="widget  widget--main widget_search"><form class="form-search" method="get" action="http://usustatesman.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></div><div id="text-7" class="widget  widget--main widget_text">			<div class="textwidget"><a href="http://aggiecribs.com"><img src="http://usustatesman.com/wp-content/uploads/2016/04/website-image.jpg"></a></div>
		</div><div id="text-6" class="widget  widget--main widget_text">			<div class="textwidget"><!-- /31752109/MediumRectangle -->
<div id='div-gpt-ad-1481131799862-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481131799862-1'); });
</script>
</div></div>
		</div><div id="text-2" class="widget  widget--main widget_text"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Events Calendar</h2></div>			<div class="textwidget"> <div data-cswidget="1249" > </div>
                       <script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script></div>
		</div><div id="text-3" class="widget  widget--main widget_text"><div class="widget__title  widget--sidebar__title"><h2 class="hN">USU Classifieds</h2></div>			<div class="textwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="508" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></div>
		</div><div id="text-5" class="widget  widget--main widget_text"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Twitter</h2></div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/UtahStatesman" data-widget-id="694254845713207296">Tweets by @UtahStatesman</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-8" class="widget  widget--main widget_text">			<div class="textwidget"><!-- /31752109/skyscraper -->
<div id='div-gpt-ad-1481131799862-2' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481131799862-2'); });
</script>
</div></div>
		</div><div id="archives-2" class="widget  widget--main widget_archive"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://usustatesman.com/2017/05/'> May 2017 </option>
	<option value='http://usustatesman.com/2017/04/'> April 2017 </option>
	<option value='http://usustatesman.com/2017/03/'> March 2017 </option>
	<option value='http://usustatesman.com/2017/02/'> February 2017 </option>
	<option value='http://usustatesman.com/2017/01/'> January 2017 </option>
	<option value='http://usustatesman.com/2016/12/'> December 2016 </option>
	<option value='http://usustatesman.com/2016/11/'> November 2016 </option>
	<option value='http://usustatesman.com/2016/10/'> October 2016 </option>
	<option value='http://usustatesman.com/2016/09/'> September 2016 </option>
	<option value='http://usustatesman.com/2016/08/'> August 2016 </option>
	<option value='http://usustatesman.com/2016/07/'> July 2016 </option>
	<option value='http://usustatesman.com/2016/06/'> June 2016 </option>
	<option value='http://usustatesman.com/2016/05/'> May 2016 </option>
	<option value='http://usustatesman.com/2016/04/'> April 2016 </option>
	<option value='http://usustatesman.com/2016/03/'> March 2016 </option>
	<option value='http://usustatesman.com/2016/02/'> February 2016 </option>
	<option value='http://usustatesman.com/2016/01/'> January 2016 </option>
	<option value='http://usustatesman.com/2015/12/'> December 2015 </option>
	<option value='http://usustatesman.com/2015/11/'> November 2015 </option>
	<option value='http://usustatesman.com/2015/10/'> October 2015 </option>
	<option value='http://usustatesman.com/2015/09/'> September 2015 </option>
	<option value='http://usustatesman.com/2015/08/'> August 2015 </option>
	<option value='http://usustatesman.com/2015/07/'> July 2015 </option>
	<option value='http://usustatesman.com/2015/06/'> June 2015 </option>
	<option value='http://usustatesman.com/2015/05/'> May 2015 </option>
	<option value='http://usustatesman.com/2015/04/'> April 2015 </option>
	<option value='http://usustatesman.com/2015/03/'> March 2015 </option>
	<option value='http://usustatesman.com/2015/02/'> February 2015 </option>
	<option value='http://usustatesman.com/2015/01/'> January 2015 </option>
	<option value='http://usustatesman.com/2014/12/'> December 2014 </option>
	<option value='http://usustatesman.com/2014/11/'> November 2014 </option>
	<option value='http://usustatesman.com/2014/10/'> October 2014 </option>
	<option value='http://usustatesman.com/2014/09/'> September 2014 </option>
	<option value='http://usustatesman.com/2014/08/'> August 2014 </option>
	<option value='http://usustatesman.com/2014/04/'> April 2014 </option>
	<option value='http://usustatesman.com/2014/03/'> March 2014 </option>
	<option value='http://usustatesman.com/2014/02/'> February 2014 </option>
	<option value='http://usustatesman.com/2014/01/'> January 2014 </option>
	<option value='http://usustatesman.com/2013/12/'> December 2013 </option>
	<option value='http://usustatesman.com/2013/11/'> November 2013 </option>
	<option value='http://usustatesman.com/2013/10/'> October 2013 </option>
	<option value='http://usustatesman.com/2013/09/'> September 2013 </option>
	<option value='http://usustatesman.com/2013/08/'> August 2013 </option>
	<option value='http://usustatesman.com/2013/04/'> April 2013 </option>
	<option value='http://usustatesman.com/2013/03/'> March 2013 </option>
	<option value='http://usustatesman.com/2013/02/'> February 2013 </option>
	<option value='http://usustatesman.com/2013/01/'> January 2013 </option>
	<option value='http://usustatesman.com/2012/12/'> December 2012 </option>
	<option value='http://usustatesman.com/2012/11/'> November 2012 </option>
	<option value='http://usustatesman.com/2012/10/'> October 2012 </option>
	<option value='http://usustatesman.com/2012/09/'> September 2012 </option>
	<option value='http://usustatesman.com/2012/08/'> August 2012 </option>
	<option value='http://usustatesman.com/2012/07/'> July 2012 </option>
	<option value='http://usustatesman.com/2012/06/'> June 2012 </option>
	<option value='http://usustatesman.com/2012/05/'> May 2012 </option>
	<option value='http://usustatesman.com/2012/04/'> April 2012 </option>
	<option value='http://usustatesman.com/2012/03/'> March 2012 </option>
	<option value='http://usustatesman.com/2012/02/'> February 2012 </option>
	<option value='http://usustatesman.com/2012/01/'> January 2012 </option>
	<option value='http://usustatesman.com/2011/12/'> December 2011 </option>
	<option value='http://usustatesman.com/2011/11/'> November 2011 </option>
	<option value='http://usustatesman.com/2011/10/'> October 2011 </option>
	<option value='http://usustatesman.com/2011/09/'> September 2011 </option>
	<option value='http://usustatesman.com/2011/08/'> August 2011 </option>
	<option value='http://usustatesman.com/2011/07/'> July 2011 </option>
	<option value='http://usustatesman.com/2011/06/'> June 2011 </option>
	<option value='http://usustatesman.com/2011/05/'> May 2011 </option>
	<option value='http://usustatesman.com/2011/04/'> April 2011 </option>
	<option value='http://usustatesman.com/2011/03/'> March 2011 </option>
	<option value='http://usustatesman.com/2011/02/'> February 2011 </option>
	<option value='http://usustatesman.com/2011/01/'> January 2011 </option>
	<option value='http://usustatesman.com/2010/12/'> December 2010 </option>
	<option value='http://usustatesman.com/2010/11/'> November 2010 </option>
	<option value='http://usustatesman.com/2010/10/'> October 2010 </option>
	<option value='http://usustatesman.com/2010/09/'> September 2010 </option>
	<option value='http://usustatesman.com/2010/08/'> August 2010 </option>
	<option value='http://usustatesman.com/2010/07/'> July 2010 </option>
	<option value='http://usustatesman.com/2010/06/'> June 2010 </option>
	<option value='http://usustatesman.com/2010/05/'> May 2010 </option>
	<option value='http://usustatesman.com/2010/04/'> April 2010 </option>
	<option value='http://usustatesman.com/2009/12/'> December 2009 </option>
	<option value='http://usustatesman.com/2009/07/'> July 2009 </option>
	<option value='http://usustatesman.com/2009/06/'> June 2009 </option>
	<option value='http://usustatesman.com/2009/05/'> May 2009 </option>
	<option value='http://usustatesman.com/2009/04/'> April 2009 </option>
	<option value='http://usustatesman.com/2009/03/'> March 2009 </option>
	<option value='http://usustatesman.com/2009/02/'> February 2009 </option>
	<option value='http://usustatesman.com/2009/01/'> January 2009 </option>
	<option value='http://usustatesman.com/2008/12/'> December 2008 </option>
	<option value='http://usustatesman.com/2008/11/'> November 2008 </option>
	<option value='http://usustatesman.com/2008/10/'> October 2008 </option>
	<option value='http://usustatesman.com/2008/09/'> September 2008 </option>
	<option value='http://usustatesman.com/2008/08/'> August 2008 </option>
	<option value='http://usustatesman.com/2008/07/'> July 2008 </option>
	<option value='http://usustatesman.com/2008/06/'> June 2008 </option>
	<option value='http://usustatesman.com/2008/05/'> May 2008 </option>
	<option value='http://usustatesman.com/2008/04/'> April 2008 </option>
	<option value='http://usustatesman.com/2008/03/'> March 2008 </option>
	<option value='http://usustatesman.com/2008/02/'> February 2008 </option>
	<option value='http://usustatesman.com/2008/01/'> January 2008 </option>
	<option value='http://usustatesman.com/2007/12/'> December 2007 </option>
	<option value='http://usustatesman.com/2007/11/'> November 2007 </option>
	<option value='http://usustatesman.com/2007/10/'> October 2007 </option>
	<option value='http://usustatesman.com/2007/09/'> September 2007 </option>
	<option value='http://usustatesman.com/2007/08/'> August 2007 </option>
	<option value='http://usustatesman.com/2007/07/'> July 2007 </option>
	<option value='http://usustatesman.com/2007/06/'> June 2007 </option>
	<option value='http://usustatesman.com/2007/05/'> May 2007 </option>
	<option value='http://usustatesman.com/2007/04/'> April 2007 </option>
	<option value='http://usustatesman.com/2007/03/'> March 2007 </option>
	<option value='http://usustatesman.com/2007/02/'> February 2007 </option>
	<option value='http://usustatesman.com/2007/01/'> January 2007 </option>
	<option value='http://usustatesman.com/2006/12/'> December 2006 </option>
	<option value='http://usustatesman.com/2006/11/'> November 2006 </option>
	<option value='http://usustatesman.com/2006/10/'> October 2006 </option>
	<option value='http://usustatesman.com/2006/09/'> September 2006 </option>
	<option value='http://usustatesman.com/2006/08/'> August 2006 </option>
	<option value='http://usustatesman.com/2006/07/'> July 2006 </option>
	<option value='http://usustatesman.com/2006/06/'> June 2006 </option>
	<option value='http://usustatesman.com/2006/05/'> May 2006 </option>
	<option value='http://usustatesman.com/2006/04/'> April 2006 </option>
	<option value='http://usustatesman.com/2006/03/'> March 2006 </option>
	<option value='http://usustatesman.com/2006/02/'> February 2006 </option>
	<option value='http://usustatesman.com/2006/01/'> January 2006 </option>
	<option value='http://usustatesman.com/2005/12/'> December 2005 </option>
	<option value='http://usustatesman.com/2005/11/'> November 2005 </option>
	<option value='http://usustatesman.com/2005/10/'> October 2005 </option>
	<option value='http://usustatesman.com/2005/09/'> September 2005 </option>
	<option value='http://usustatesman.com/2005/08/'> August 2005 </option>
	<option value='http://usustatesman.com/2005/07/'> July 2005 </option>
	<option value='http://usustatesman.com/2005/06/'> June 2005 </option>
	<option value='http://usustatesman.com/2005/05/'> May 2005 </option>
	<option value='http://usustatesman.com/2005/04/'> April 2005 </option>
	<option value='http://usustatesman.com/2005/03/'> March 2005 </option>
	<option value='http://usustatesman.com/2005/02/'> February 2005 </option>
	<option value='http://usustatesman.com/2005/01/'> January 2005 </option>
	<option value='http://usustatesman.com/2004/12/'> December 2004 </option>
	<option value='http://usustatesman.com/2004/11/'> November 2004 </option>
	<option value='http://usustatesman.com/2004/10/'> October 2004 </option>
	<option value='http://usustatesman.com/2004/09/'> September 2004 </option>
	<option value='http://usustatesman.com/2004/08/'> August 2004 </option>
	<option value='http://usustatesman.com/2004/07/'> July 2004 </option>
	<option value='http://usustatesman.com/2004/06/'> June 2004 </option>
	<option value='http://usustatesman.com/2004/05/'> May 2004 </option>
	<option value='http://usustatesman.com/2004/04/'> April 2004 </option>
	<option value='http://usustatesman.com/2004/03/'> March 2004 </option>
	<option value='http://usustatesman.com/2004/02/'> February 2004 </option>
	<option value='http://usustatesman.com/2004/01/'> January 2004 </option>
	<option value='http://usustatesman.com/2003/12/'> December 2003 </option>
	<option value='http://usustatesman.com/2003/11/'> November 2003 </option>
	<option value='http://usustatesman.com/2003/10/'> October 2003 </option>
	<option value='http://usustatesman.com/2003/09/'> September 2003 </option>
	<option value='http://usustatesman.com/2003/08/'> August 2003 </option>
	<option value='http://usustatesman.com/2003/07/'> July 2003 </option>
	<option value='http://usustatesman.com/2003/06/'> June 2003 </option>
	<option value='http://usustatesman.com/2003/05/'> May 2003 </option>
	<option value='http://usustatesman.com/2003/04/'> April 2003 </option>
	<option value='http://usustatesman.com/2003/03/'> March 2003 </option>
	<option value='http://usustatesman.com/2003/02/'> February 2003 </option>
	<option value='http://usustatesman.com/2003/01/'> January 2003 </option>
	<option value='http://usustatesman.com/2002/12/'> December 2002 </option>
	<option value='http://usustatesman.com/2002/11/'> November 2002 </option>
	<option value='http://usustatesman.com/2002/10/'> October 2002 </option>
	<option value='http://usustatesman.com/2002/09/'> September 2002 </option>
	<option value='http://usustatesman.com/2002/08/'> August 2002 </option>
	<option value='http://usustatesman.com/2002/07/'> July 2002 </option>
	<option value='http://usustatesman.com/2002/06/'> June 2002 </option>
	<option value='http://usustatesman.com/2002/05/'> May 2002 </option>
	<option value='http://usustatesman.com/2002/04/'> April 2002 </option>
	<option value='http://usustatesman.com/2002/03/'> March 2002 </option>
	<option value='http://usustatesman.com/2002/02/'> February 2002 </option>
	<option value='http://usustatesman.com/2002/01/'> January 2002 </option>
	<option value='http://usustatesman.com/2001/12/'> December 2001 </option>
	<option value='http://usustatesman.com/2001/11/'> November 2001 </option>
	<option value='http://usustatesman.com/2001/10/'> October 2001 </option>
	<option value='http://usustatesman.com/2001/09/'> September 2001 </option>
	<option value='http://usustatesman.com/2001/08/'> August 2001 </option>
	<option value='http://usustatesman.com/2001/07/'> July 2001 </option>
	<option value='http://usustatesman.com/2001/06/'> June 2001 </option>
	<option value='http://usustatesman.com/2001/05/'> May 2001 </option>
	<option value='http://usustatesman.com/2001/04/'> April 2001 </option>
	<option value='http://usustatesman.com/2001/03/'> March 2001 </option>
	<option value='http://usustatesman.com/2001/02/'> February 2001 </option>
	<option value='http://usustatesman.com/2001/01/'> January 2001 </option>
	<option value='http://usustatesman.com/1995/01/'> January 1995 </option>

		</select>
		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright © 2017 The Utah Statesman | All rights reserved.</div>
                    <div class="footer-menu flexbox__item "></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://pxgcdn.com/js/rs/9.5.7/index.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/usustatesman.com\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/usustatesman.com\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
/* ]]> */
</script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/themes/bucket/theme-content/js/main.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"http:\/\/usustatesman.com\/wp-admin\/admin-ajax.php","ajax_nounce":"197e81e1e0","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/pixlikes/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://usustatesman.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>